Jun 072010
 

Working with an under powered ASA 5520 with merely 256MB of RAM whose IOS and ASDM image have not been updated since delivery from the factory, there is a conflict between the ASDM and the Java Runtime Environment (JRE). Sometimes you can back level the version of JRE on the workstation (on Windows clients for instance) unless the older versions are not listed, then you’ll need to acquire the older version and install it in order to back level to it.

The JRE must be 1.6.11 or less, but there may be a workaround, here more on these topics here:

http://www.ccietalk.com/2009/05/19/adaptive-security-device-manager-hot-issues

 Tagged with:

Sorry, the comment form is closed at this time.